Hypercare Secure Collaboration is available on several platforms:

iPhone

Recommended: Devices with iOS 12
Minimum:
Devices with iOS 9+ (Released Sept 6th, 2015 & supports 99% of all iOS users)
Not suggested: iPhone 5 and older, or tablets
Not supported:
< iOS 9.0 

Android

Recommended: Android 8.0
Minimum:
Android 4.4 + (Released October 31st, 2013 & supports 97% of all Android users)
Not suggested: Tablet formats
Not supported:
Older than Android 4.4 

Web

Recommended browsers: Most recent versions of Chrome, Firefox, Safari
Not suggested: Microsoft Edge
Not supported:
Internet Explorer

Did this answer your question?