Hypercare is available on a few different platform:

iPhone
Minimum Supported Device: Any devices running on iOS 9 and above.
Recommended Device: Any iOS devices released after iPhone 6, running on iOS 11 and above. 

Android
Minimum Supported Device: Any device running on Android 4.4 and above.
Recommended Device: Any Android device released after Google Pixel 1 running on Android 8.0 and above.

Web
Minimum Supported Device: Chrome, Firefox, Internet Explorer, and Safari released within the last 2 years.
Recommended Device: Google Chrome. 

Tablet Support
Currently tablets are not officially supported by Hypercare. It does work on iOS and Android devices, but you may find a less than ideal user experience on them. 

Did this answer your question?